subversion-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Philipp Klaus Krause <>
Subject Re: svn: E170001: Authorization failed
Date Sat, 01 Aug 2015 21:21:21 GMT
On 01.08.2015 22:59, Daniel Shahaf wrote:
> Philipp Klaus Krause wrote on Fri, Jul 31, 2015 at 18:14:30 +0200:
>> When trying to commit to Sourceforge from my notebook at home, I get the
>> error
>> svn: E170001: Authorization failed
>> since a few days ago. I get the error with both svn 1.8.13 and
>> 1.9.0-rc3. I still can commit to other repositories from home. Deleting
>> ~/.subversion didn't help
>> I can still commit to Sourceforge from my university computer.
>> I tried google, but it seems for everyone else, this error message is a
>> server side issue. But for me it only happens for once client machine.
> The recent sourceforge outage broke some URLs that worked before, but
> not others.  Check if the working copies you can and can't commit from
> both use the same URL.

svn info output is the same on both:

philipp@phoinikas:~/sdcc$ LANG=C svn info
Path: .
Working Copy Root Path: /home/philipp/sdcc
Relative URL: ^/trunk/sdcc
Repository Root:
Repository UUID: 4a8a32a2-be11-0410-ad9d-d568d2c75423
Revision: 9288
Node Kind: directory
Schedule: normal
Last Changed Author: benshi
Last Changed Rev: 9288
Last Changed Date: 2015-07-31 04:21:33 +0200 (Fri, 31 Jul 2015)


View raw message