subversion-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Dave Huang <k...@azeotrope.org>
Subject Re: mod_dav_svn.so does no more support lock functions
Date Tue, 06 Jan 2015 17:29:51 GMT
On 2015-01-06 10:57, Thierry LEPINE wrote:
> Not the official for sure but the most common download site
>
> http://sourceforge.net/projects/wampserver/
>
> http://sourceforge.net/projects/win32svn/

http://www.wampserver.com/en/ says "Once WampServer is installed, you 
can manually add aditionals Apache, Php or MySql (only VC9, VC10 and 
VC11 compiled) versions." I think that means addon modules must be 
compiled with VC9, 10, or 11. http://sourceforge.net/projects/win32svn/ 
says that the SVN modules are build with VC++ 6.0.

I think you need to get binaries of Apache and SVN that have been 
compiled with compatible compilers. I'm using the 
http://www.apachehaus.com/ binaries, and they're working well.

-- 
Name: Dave Huang         |  Mammal, mammal / their names are called /
INet: khym@azeotrope.org |  they raise a paw / the bat, the cat /
FurryMUCK: Dahan         |  dolphin and dog / koala bear and hog -- TMBG
Dahan: Hani G Y+C 39 Y++ L+++ W- C++ T++ A+ E+ S++ V++ F- Q+++ P+ B+ PA+ PL++


Mime
View raw message