subversion-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Alexey Neyman <sti...@att.net>
Subject Re: Problem with subversion-perl RPMs from WanDisco?
Date Fri, 12 Sep 2014 18:57:14 GMT
On Friday, September 12, 2014 11:53:37 am Philip Martin wrote:
> Alexey Neyman <stilor@att.net> writes:
> > 0x00007ffff138af10 in ?? ()
> > (gdb) bt
> > #0  0x00007ffff138af10 in ?? ()
> > #1  0x0000003bba01899e in run_cleanups (pool=0x8d7828) at
> > memory/unix/apr_pools.c:2314
> > #2  apr_pool_destroy (pool=0x8d7828) at memory/unix/apr_pools.c:782
> > #3  0x0000003bba018975 in apr_pool_destroy (pool=0x7e1498) at
> > memory/unix/apr_pools.c:779
> > #4  0x0000003bba018b84 in apr_pool_terminate () at
> > memory/unix/apr_pools.c:605 #5  0x00007ffff1e5153d in
> > _wrap_apr_terminate (my_perl=<value optimized out>, cv=<value optimized
> > out>) at core.c:2590
> > #6  0x0000003ae0aa6815 in Perl_pp_entersub (my_perl=0x603010) at
> > pp_hot.c:2888 #7  0x0000003ae0aa4b06 in Perl_runops_standard
> > (my_perl=0x603010) at run.c:40 #8  0x0000003ae0a4c5df in Perl_call_sv
> > (my_perl=0x603010, sv=0x6c9190, flags=6) at perl.c:2721
> > #9  0x0000003ae0a4cb1d in Perl_call_list (my_perl=0x603010, oldscope=1,
> > paramList=0x6c9388) at perl.c:5276
> > #10 0x0000003ae0a4e947 in perl_destruct (my_perl=0x603010) at perl.c:630
> > #11 0x0000000000400e01 in main (argc=3, argv=0x7fffffffe5a8,
> > env=0x7fffffffe5c8) at perlmain.c:126
> 
> The stacktrace may be more useful if you install the debuginfo packages
> for subversion, apr and apr-util.

They are installed, as you might see in the frames #1..#4. Apparently, it 
jumped somewhere outside of the function boundaries - so the frame #0 cannot 
determine the function name.

Mime
View raw message