subversion-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Bert Huijben" <b...@qqmail.nl>
Subject RE: Extend E155021 message to include supported format version
Date Wed, 02 Jul 2014 10:30:53 GMT


> -----Original Message-----
> From: Notes Jonny [mailto:jongmob@gmail.com]
> Sent: woensdag 2 juli 2014 11:45
> To: users@subversion.apache.org
> Subject: Extend E155021 message to include supported format version
> 
> Hello
> 
> I raised this ticket. Ben Reser suggested to discuss on here in the
> first instance
> 
> http://subversion.tigris.org/issues/show_bug.cgi?id=4511
> Extend E155021 message to include supported format version
> 
> svn, version 1.7.5 (r1336830)
> 
> Could error message E155021 be extended please to include the format code
> that
> is supported.
> 
> svn: E155021: This client is too old to work with the working copy at
> '/cygdrive/c/ws/shared_ws/dev_code' (format 31).
> You need to get a newer Subversion client. For more details, see
>   http://subversion.apache.org/faq.html#working-copy-format-change

This is already implemented in the current code....

 You just need the newer version to see the updated message.
(We don't have a time machine to update your older version to include the message there)

	Bert


Mime
View raw message