subversion-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Mohsin Abbas <mohsinchan...@gmail.com>
Subject Subversion 1.8.9 repository access issue [Urgent]
Date Tue, 20 May 2014 00:02:23 GMT
Team,

I have installed latest subversion 1.8.9 to Linux machine and imported
repositories from old server. Actually I have moved my svn from one machine
to another machine on old machine svn 1.4.2 was installed and repositories
were created with svn 1.4.2 version . Now when I access repositories from
new server URL I am getting permission denied [403] error. I have copied
same configurations from old server to new server but on new svn server
repositories which were created with svn 1.4.2 are not working . Here I am
sharing some logs portion when I hit url .

*[Mon May 19 21:52:25 2014] [debug]
subversion/mod_authz_svn/mod_authz_svn.c(400): [client ** x.x.x.x*

*] Path to authz file is
/usr/local/apache/conf/extra/authz_svn_ITOPS.conf[Mon May 19 21:52:25 2014]
[error] [client x.x.x.x] Failed to load the mod_authz_svn config: Section
name 'Devices:/Trunk/' contains non-canonical fspath '/Trunk/'[Mon May 19
21:52:25 2014] [error] [client  x.x.x.x] Access denied: 'mabbas' GET
MCP:/Trunk/OLTPJ/Documents/*

One more point which I want to ask for subversion 1.8.9 I have to use
latest svn client tortoise SVN 1.8 or 1.7 or 1.6 client can be used for
repository access?

FYI

I am using SVN DAV module for repository access with Apache 2.2.27
integration.
Please help me I am stuck here.


Regards
Mohsin Abbas

Mime
View raw message