subversion-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Philip Martin <philip.mar...@wandisco.com>
Subject Re: Not enough infer to resolve 'loaded an incompatible library'
Date Thu, 13 Mar 2014 14:46:01 GMT
Torsten Budesheim <torstenb@gmail.com> writes:

> svn: E200019: ra_serf was compiled for serf 1.3.4 but loaded an incompatible 1.1.1 library
>
>
> How can I identify the incompatible version 1.1.1 library that is
> being loaded and/or how do I fix this?

I think OSX uses dyld and so setting DYLD_PRINT_LIBRARIES should tell
you which libraries are loaded at runtime and setting DYLD_LIBRARY_PATH
should allow you to change the search.

-- 
Philip Martin | Subversion Committer
WANdisco // *Non-Stop Data*

Mime
View raw message