subversion-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Brenden Walker <BKWal...@drbsystems.com>
Subject RE: SVN copy that worked in 1.8.0 now fails with (424 Failed Dependency)
Date Wed, 07 Aug 2013 15:41:35 GMT
> -----Original Message-----
> From: Brenden Walker [mailto:BKWalker@drbsystems.com]
> Sent: Wednesday, August 07, 2013 11:27 AM
> To: users@subversion.apache.org
> Subject: SVN copy that worked in 1.8.0 not fails with (424 Failed Dependency)
> 
> svn: E175002: Adding directory failed: COPY on
> /svn/Development/!svn/rvr/7020/Trunk/Projects/SiteWatch (424 Failed
> Dependency)
> 
> This is part of our build process which hasn't changed and worked prior to
> updating to 1.8.1 yesterday (Visual SVN Server).  I tested copying some other
> paths and that works, the path in question has externals defined which I
> suspect may have something to do with this?
> 
> I don't see anything in the release notes that would seem relevant.
> 
> I'm going to do more testing on my end, try to figure out what happened.
> Any suggestions?
> 
> Thanks!

Follow up.. I was mistaken on the timing for this, it may have been introduced when we updated
to 1.8.0

I can copy many other things, I have it narrowed down to 2 particular paths under the main
folder being copied.    So far I haven't found anything unusual about these paths, no unusual
properties (externals or the like).

Mime
View raw message