subversion-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From VerĂ³nica Santos <veronica.f.san...@gmail.com>
Subject Subversion Failed - Not finding solution
Date Thu, 20 Jun 2013 03:48:48 GMT
Hello,

Unfortunately, I cannot solve the problem, I'll have to uninstall, too bad
because I have another PC where it works fine. I have no idea what's the
problem. Repository Browser fails, no matter which repository I use (I
tried with two different ones from XP-Dev, one of them was completely
empty, just created).

I'm using Windows 7 Home Premium 64 bits and I installed Tortoise SVN 1.8.0
for 64 bits.

Regards,
Veronica.

---------------------------
Subversion Exception!
---------------------------
Subversion encountered a serious problem.
Please take the time to report this on the Subversion mailing list
with as much information as possible about what
you were trying to do.
But please first search the mailing list archives for the error message
to avoid reporting the same problem repeatedly.
You can find the mailing list archives at
http://subversion.apache.org/mailing-lists.html

Subversion reported the following
(you can copy the content of this dialog
to the clipboard using Ctrl-C):

In file
 'D:\Development\SVN\Releases\TortoiseSVN-1.8.0\ext\subversion\subversion\libsvn_client\ra.c'
 line 647: assertion failed (peg_revnum != SVN_INVALID_REVNUM)
---------------------------
Aceptar
---------------------------

Mime
View raw message