subversion-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Thomas Harold <thomas-li...@nybeta.com>
Subject Re: Apache Subversion 1.8.0 Released (Can't locate ExtUtils/Embed.pm in @INC)
Date Tue, 18 Jun 2013 18:02:52 GMT
On 6/18/2013 8:06 AM, Branko ─îibej wrote:
> We're happy to announce the release of Apache Subversion 1.8.0.

Another little thing that I found when compiling 1.8 on CentOS 6 is that 
we now need to install the perl ExtUtils packages.

Can't locate ExtUtils/Embed.pm in @INC (@INC contains: 
/usr/local/lib64/perl5 /usr/local/share/perl5 
/usr/lib64/perl5/vendor_perl /usr/share/perl5/vendor_perl 
/usr/lib64/perl5 /usr/share/perl5 .).
BEGIN failed--compilation aborted.

Easily fixed with

# yum install perl-ExtUtils-Embed

(I had recently compiled SVN 1.7 on this same box, so 1.8 requires a few 
new things that weren't already installed.)

Mime
View raw message