subversion-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Thomas Harold <thomas-li...@nybeta.com>
Subject Re: Apache Subversion 1.8.0 Released (Apache module support via DSO through APXS)
Date Tue, 18 Jun 2013 17:58:31 GMT
On 6/18/2013 8:06 AM, Branko ─îibej wrote:
> We're happy to announce the release of Apache Subversion 1.8.0.

While running ./configure (on CentOS 6), I see the following in the output:

checking for Apache module support via DSO through APXS... no
==================================================================
WARNING: skipping the build of mod_dav_svn
          try using --with-apxs
==================================================================

Turns out I had not installed the httpd-devel package.  After installing 
httpd-devel-2.2.15-28.el6.centos.x86_64 from the CentOS repositories, 
the warning went away.


Mime
View raw message