subversion-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Ramachandran Raghavendran" <Ramachandran.Raghavend...@flsmidth.com>
Subject URL based commands not working in hooks\
Date Mon, 04 Feb 2013 10:55:02 GMT
Hi, 

 

I have a hook that runs svn log. My VisualSVN server is set up to run on
Windows authentication.

When I do a commit, svn log command doesn't at all.

 

The event log says the following 

 

Could not MERGE resource "/svn/Test/!svn/txn  into........ [409, #0]

 

Can you help me what could have gone wrong please.

 

 

 

 

Best regards,

 

Ramachandran Raghavendran

IT Project Consultant

 

Direct +91 44 4748 3961  * 

Ramachandran.Raghavendran@flsmidth.com

_____________________________________________

 

IT Operations - Infrastructure Management Services 

FLSmidth

34 Egatoor, Kelambakkam * Tamil Nadu * 603 103 * India

Tel +91 4447481000 * Fax +91 4427470301

www.flsmidth.com

Income Tax Permanent Account Number: AAACF4997N

_____________________________________________

 

Important note! Please note that this mail including any attachment may
contain confidential or privileged information for the intended
recipient only. If you receive this mail in error you should refrain
from making any use of the contents and from opening any attachment, but
instead notify the sender immediately by phone or mail. Thank you.
Please also note that the exchange of non-encrypted communication via
the Internet may be compromised electronically and for that reason we
take no responsibility for the integrity of such communication. This
e-mail message has been swept by antivirus systems for the presence of
computer viruses. In doing so, however, we cannot warrant that virus or
other forms of data corruption caused by such may not be present. We
expect any recipient of e-mail communication to have in place protection
systems of his own choice.

 

 


Mime
View raw message