subversion-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Bob Archer <Bob.Arc...@amsi.com>
Subject RE: Commit failed Error after upgrading 1.7.7
Date Mon, 12 Nov 2012 22:42:19 GMT
> On Mon, Nov 12, 2012 at 10:12 PM, Bob Archer <Bob.Archer@amsi.com>
> wrote:
> >> >> I recently upgraded Subversion edge to 3.2.0-3352.100 which gave
> >> >> me Subversion 1.7.7.
> >> >>
> >> >> Since then every now and then when I commit I get the following error:
> >> >>
> >> >> Commit
> >> >> Commit failed (details follow):
> >> >> Server sent unexpected return value (500 Internal Server Error) in
> >> >> response to POST request for '/svn/manage/!svn/me'
> >> >>
> >> >> Usually if I just retry the commit it works fine. Not a major
> >> >> issue, but a nuisance.
> >> >>
> >> >> Any ideas?
> >> >
> >> >Look for more details in the apache log file.
> >>
> >>
> >> Paul... I'm not sure which log to look in. Edge has an Error log,
> >> Subversion Log, Jetty Log, Console log.
> >>
> >> I looked in all of those from today, the error did occur for me this
> >> AM and don't seem to find a similar error to the one listed above.
> >>
> >> However, the jetty log does have quite a few errors listed.
> >>
> >
> > Does anyone have any more insite into this? I have looked in the logs and
> don't see anything wrt to the quoted error.
> >
> > It seems to be happening on every commit, and an then an immediate retry
> will be successful.
> >
> 
> Are these clients using serf on these connections? If so, try if switching to neon
> helps.

I have no idea. I am using TortioseSVN 1.7.7, which I am pretty sure defaults to neon. There
is no http-library setting in the config file. So, I think it is using neon.

Also, I can't seem to figure out in Subversion Edge how to look at the configuration file.

BOb


Mime
View raw message