subversion-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Justin Wu <jus...@tungle.com>
Subject Re: svn output wrong character when set no-unicode in windows7
Date Thu, 18 Oct 2012 21:47:20 GMT
Hi, I tried code page 936, still get the same result, please see attached
screen shot.



On Thu, Oct 18, 2012 at 5:31 AM, Rob Pointer <rpointer@clearvision-cm.com>wrote:

> Justin
> Have you tried setting the windows command line to code page 936 (this is
> listed as the correct code page for simplified Chinese in Windows (see
> http://msdn.microsoft.com/en-us/library/windows/desktop/dd317756(v=vs.85).aspx
> )
>
> You should be able to set the code page using the command *cp 936*
> *
> *
> Rob
>
>
> On 17 October 2012 15:31, Justin Wu <justin@tungle.com> wrote:
>
>> My windows 7 is English version.
>> (1) installed SlikSvn-1.7.6-x64, and it output perfectly(see attached
>> picture)
>> (2) change current system Locale to Chinese for no-unicode program.(see
>> attached picture)
>> (3) svn now output wrong character (it is not English, and also it is not
>> Chinese), see attached picture
>>
>
> *
> *
>
>
>


-- 
    Justin Wu, Software Developer, Tungle
    justin@tungle.com
    m. +1.519.498.8138
    w. +1.519.746.8779

    Scheduling made easy.  Get Tungle at www.tungle.com.
    - - - - -
    This e-mail is privileged, confidential, and subject to copyright.
    Any unauthorized use or disclosure is prohibited.

Mime
View raw message