subversion-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From vishwajeet singh <dextrou...@gmail.com>
Subject Re: Unable to connect to respository
Date Fri, 03 Aug 2012 07:11:25 GMT
On Fri, Aug 3, 2012 at 12:11 PM, Sayali S. Kumbhar <
Sayali.Kumbhar@kpitcummins.com> wrote:

>  Hi,****
>
> ** **
>
> We are running VisualSVN server on Windows environment.****
>
> I am unable to connect to the repository and getting an error saying –
> Could not create SSL connection through proxy server: 504 Unknown Host
>

In case you have a server running in your network, than you need to add
Subversion in by pass proxy list.

Also as stated it does not look like Subversion issue, it's more of network
issue, you should work with your system admins on this.


> ****
>
> ** **
>
> I am not able to connect through repo-browser or even internet explorer***
> *
>
> ** **
>
> Regards,****
>
> Sayali****
>
> ** **
>
> This message contains information that may be privileged or confidential
> and is the property of the KPIT Cummins Infosystems Ltd. It is intended
> only for the person to whom it is addressed. If you are not the intended
> recipient, you are not authorized to read, print, retain copy, disseminate,
> distribute, or use this message or any part thereof. If you receive this
> message in error, please notify the sender immediately and delete all
> copies of this message. KPIT Cummins Infosystems Ltd. does not accept any
> liability for virus infected mails.
>



-- 
Vishwajeet Singh
+91-9657702154 | dextrous85@gmail.com | http://bootstraptoday.com
Twitter: http://twitter.com/vishwajeets | LinkedIn:
http://www.linkedin.com/in/singhvishwajeet

Mime
View raw message