subversion-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Wabe W <wabekoelm...@hotmail.com>
Subject RE: Error when updating
Date Thu, 03 Nov 2011 16:06:05 GMT



> >> I assume you are using some sort of server.  Which version of Subversion
> >> is the server running?  
> 
> > It is 1.0.8 (2004)
> 
> That's old (very old) and unsupported.  
I will tell my professor :-)

> The client should still work but
> I haven't built or used 1.0.x for years.
So, we just have to update the server and see if the problem is solved?

> >>Is it a googlecode server?  Are you using serf or neon?
> 
> > I sent the person that runs the server an e-mail regarding these questions.
> > It is a Linux server, that I know.
> 
> It won't be a googlecode server.  serf/neon is a client question.
We use the standard: neon
> 
> -- 
> Philip
-Wabe
 		 	   		  
Mime
View raw message