subversion-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Daniel Shahaf <...@daniel.shahaf.name>
Subject Re: RE : ra_serf error 400 over http
Date Mon, 24 Oct 2011 08:51:53 GMT
We want to make serf the default in 1.8, so it'd be good to have any
neon->serf regressions recorded in the issue tracker.

Dextraze, Nicolas wrote on Fri, Oct 21, 2011 at 18:28:23 +0000:
> Sorry I forgot all those details. Here they are:
> 
> OS? 
> Windows 7 64-bit
> 
> Subversion version?  
> I'm using the 32-bit command line client
> svn, version 1.7.0 (r1176462) compiled Oct 11 2011, 22:11:05
> 
> Have you tried ra_neon? 
> yes, it works fine with ra_neon
> 
> Could your firewall be interfering with the request? 
> Not supposed to and as it work with ra_neon, I doubt so. But i mentioned it because i
thought it was relevant.
> 
> Thanks,
> 
> 
> Nicolas Dextraze
> 
> ________________________________________
> De : Andy Levy [andy.levy@gmail.com]
> Date d'envoi : 21 octobre 2011 13:45
> À : Dextraze, Nicolas
> Cc : users@subversion.apache.org
> Objet : Re: ra_serf error 400 over http
> 
> On Fri, Oct 21, 2011 at 13:37, Dextraze, Nicolas <ndextraze@pcms.com> wrote:
> > Should I report this problem or it is already known?
> >
> > I got this error while trying to update v8 using ra_serf :
> >
> > svn: E175002: GET request failed: 400 Bad Request
> >
> > Url: http://v8.googlecode.com/svn/trunk
> >
> > Firewall: Microsoft ForeFront 2010
> 
> OS? Subversion version? Have you tried ra_neon? Could your firewall be
> interfering with the request? It's impossible to say if it's an
> "already known" problem with so few details provided.

Mime
View raw message