subversion-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Hima Kunisetty <Hima_Kunise...@infosys.com>
Subject Issue with edge integration with read only AD
Date Tue, 04 Oct 2011 06:48:56 GMT
Hi,

We are using subversion edge(1.3.2) integrated with AD. Earlier, edge server was placed in
the same subnet as that of writeable AD and 135, 389 and 3289 ports were open. This setup
is working perfectly fine.
Now due to some security constraints, we are implementing the following architecture
                                Edge --> Read only AD --> Firewall -->Writeable AD
Edge and ROAD in development subnet and writeable AD is in the production subnet. The same
ports are opened between edge and ROAD. But the setup is not working. PFA the server logs.
Can you please help us regarding this.

Thanks,
Hima


**************** CAUTION - Disclaimer *****************
This e-mail contains PRIVILEGED AND CONFIDENTIAL INFORMATION intended solely 
for the use of the addressee(s). If you are not the intended recipient, please 
notify the sender by e-mail and delete the original message. Further, you are not 
to copy, disclose, or distribute this e-mail or its contents to any other person and 
any such actions are unlawful. This e-mail may contain viruses. Infosys has taken 
every reasonable precaution to minimize this risk, but is not liable for any damage 
you may sustain as a result of any virus in this e-mail. You should carry out your 
own virus checks before opening the e-mail or attachment. Infosys reserves the 
right to monitor and review the content of all messages sent to or from this e-mail 
address. Messages sent to or from this e-mail address may be stored on the 
Infosys e-mail system.
***INFOSYS******** End of Disclaimer ********INFOSYS***

Mime
View raw message