subversion-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Nick Upson <nick.up...@gmail.com>
Subject Re: how do I add support for SSL
Date Tue, 01 Feb 2011 12:40:45 GMT
On 1 February 2011 12:34, Nico Kadel-Garcia <nkadel@gmail.com> wrote:
> On Tue, Feb 1, 2011 at 7:10 AM, Nick Upson <nick.upson@gmail.com> wrote:
>> I have downloaded and compiled 1.6.15 on fedora 8, where 1.4.4-7 was
>> working fine (I need 1.6 for compatibity with other users)
>>
>> but when I do
>>
>> svn co https://x.y.z.1/....... (my repo)
>>
>> I now get
>>
>> svn: SSL is not supported
>>
>> In case it's a configuration issue I'm using "./configure --with-ssl
>> --with-neon=/usr/local", then make and make install
>
> First: Fedora 8 is out of date and deprecated, update if you can.

I know <grin>, but this is for me to build packages to be install on fc8

> Second, you need to make sure that the openssl-devel packages are
> installed, so that the "include" files are available for compilation.

openssl-devel - 0.9.8b-17.fc8.i386 already installed

> Third, you might just save yourself the grief and install from the
> latest SRPM from Fedora 14, and that will at least tell you the
> dependencies.

I'd like to keep that as a last resort, so much has changed in fedora
between 8 & 14

Mime
View raw message