subversion-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Paolo Di Pietro <pdipie...@diviana.net>
Subject Re: R: troubles running on Win 7 x64
Date Mon, 28 Feb 2011 08:15:43 GMT
I'm using and accessing the same server on another vm running window 7 32 bit on the same virtual
host. Same firewall, same network, same everything ...


Inviato da iPad

Il giorno 28/feb/2011, alle ore 05:26, Branko ─îibej <brane@e-reka.si> ha scritto:

> On 26.02.2011 20:42, Paolo Di Pietro wrote:
>> Sorry for having posted the wrong mailing list.
>> 
>> By the way, I tried both http:// and https:// with the same result.
>> 
>> With svn:// the error is slightly different:  it says 'can't connect to host'
>> 
>> Any help?
>> 
>> Paolo
>> 
>> 
>> -----Messaggio originale-----
>> Da: Branko ─îibej [mailto:brane@xbc.nu] Per conto di Branko Cibej
>> Inviato: sabato 26 febbraio 2011 20:29
>> A: dev@subversion.apache.org
>> Oggetto: Re: troubles running on Win 7 x64
>> 
>> On 26.02.2011 12:36, Paolo Di Pietro wrote:
>>> Hi all,
>>> 
>>> I just downloaded latest x64 version and try to installi it  on my win 7 x64
running on a wmvare workstation.
>>> 
>>> TortoiseSVN 1.6.12, Build 20536 - 64 Bit , 2010/11/24 20:59:01 
>>> Subversion 1.6.15, apr 1.3.8 apr-utils 1.3.9 neon 0.29.5 OpenSSL 
>>> 0.9.8p 16 Nov 2010 zlib 1.2.3
>>> 
>>> No problem with the installation, but after restarting it is not able to connect
to the server.
>>> The server is sunning on another machine on the network, and I can connect with
my other installations running on windows 7 x32 running on the same vmware. 
>>> 
>>> There is no apparent error, but the repo browser option have been there, with
no answer, all over the night. 
>>> On the same time, I saw a lot of traffic from my NAS, traffic going back to normal
usage after I killed the repo browser process.
>>> 
>>> I also installed the same x64 version on the host machine, a quadcore x64 workstation
running Win/ ultimate.
>>> In this case I cannot connect to the server, but the response was different,
giving the following message.
>>> 
>>> Command: Checkout from http://silv.eidos.local/svn/arianna/arianna-2011/trunk,
revision HEAD, Fully recursive, Externals included  
>>> Error: Server sent unexpected return value (501 Not Implemented) in response
to   
>>> Error: OPTIONS request for 'http://silv.eidos.local/svn/arianna/arianna-2011/trunk'
 
>>> Finished!
>>> 
>>> Anyone can help or have any suggestion?
>> Yes, ask on the users@subversion.apache.org mailing list, which is the right one
to answer support questions on.
>> 
>> But before you do that, try replacing that http:// with svn://.
> 
> You're either not running the Subversion server, or the firewall on your
> server is blocking connections.
> 
> -- Brane
> 


Mime
View raw message