subversion-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Andrey Repin <anrdae...@freemail.ru>
Subject Re: RES: Subversion 1.6.13 Released
Date Mon, 25 Oct 2010 13:03:09 GMT
Greetings, Luiz Guilherme Kimel!

> In case you are using LDAP authentication

I'm using NTLM auth against that machine local accounting.

> against an Microsoft Active Directory, please check your date and time
> settings including timezone.

I'm playing EVE at the same time :) It's client tools are very sensitive to
timezone settings, so they are right (and time difference between workstation
and server never more than 30 seconds).

> Your apache server (where your svn server is running behind) is an
> authentication client for the Windows Server and if there is a small
> difference between their clocks then authentication may present this exact
> behavior.  

If only it was initial auth issue, but it starting commit right away, and
break in between.

>> I have no problem committing several hundreds om MB.
>> I got no possibility to test with SSPI authentication though. Can you 
>> test without it and see if it works?

The lines where it asking for username, it's when it falling back to Basic
auth.

> I am using SSPI alongside David's 1.6.13 builds (thanks again, David!)
> on apache on a windoze server box with no problems.

> From recent list traffic, issues with large commits failing seem to be
> related to timeout issues, search through the recent list for timeout
> and see if any of the suggestions there can help you.

Which Apache version/SSPI module/SVN server and client you're using? For my
own convenience.


--
WBR,
 Andrey Repin (anrdaemon@freemail.ru) 25.10.2010, <16:58>

Sorry for my terrible english...


Mime
View raw message