subversion-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Miguel A." Díaz Corchero <miguelangel.d...@ciemat.es>
Subject Sometimes,
Date Mon, 21 Dec 2009 23:15:08 GMT
Hello, 
My svn server has a debian 4.0, apache 2.2.3-4+etch11 installed with
apt-get, an d svn 1.4.2dfsg1-3. The svn auth is through ldap.

My problem is very strange and difficult to reproduce: Sometimes, when
an user tries to do an update, co or ci, a signal de timeout is showed.
Then you do an cleanup, and run the command again. Maybe, the third or
fourth time you run the command the operation is successful. Then,
everytime you run a command, it works fine.

But, if you wait 30 minutes without doing anything, maybe the problem
appears again.

I know that the problem is not from client, because we are 20 people
using the same svn, and all of us have this problem. The logs of apache
dont show anything interesting :(.

Can anyone tell us about this??

Regards 

----------------------------
Confidencialidad: 
Este mensaje y sus ficheros adjuntos se dirige exclusivamente a su destinatario y puede contener
información privilegiada o confidencial. Si no es vd. el destinatario indicado, queda notificado
de que la utilización, divulgación y/o copia sin autorización está prohibida en virtud de
la legislación vigente. Si ha recibido este mensaje por error, le rogamos que nos lo comunique
inmediatamente respondiendo al mensaje y proceda a su destrucción.

Disclaimer: 
This message and its attached files is intended exclusively for its recipients and may contain
confidential information. If you received this e-mail in error you are hereby notified that
any dissemination, copy or disclosure of this communication is strictly prohibited and may
be unlawful. In this case, please notify us by a reply and delete this email and its contents
immediately. 
----------------------------


Mime
View raw message