subversion-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Thomsen, Allan A B" <Allan.A.B.Thom...@damco.com>
Subject assertion failed (svn_dirent_is_absolute(dir_abspath))
Date Wed, 27 Jul 2016 08:02:07 GMT
Hi,

I encountered this issue on 1.9.3 and upgraded to 1.9.4 - no difference

If I do a cleanup I get:
Quote
Subversion reported the following
(you can copy the content of this dialog
to the clipboard using Ctrl-C):

In file
'D:\Development\SVN\Releases\TortoiseSVN-1.9.4\ext\subversion\subversion\libsvn_client\cleanup.c'
line 227: assertion failed (svn_dirent_is_absolute(dir_abspath))
---------------------------
OK
Unquote

If I do an update, I get:
Quote
Error: sqlite[S1]: no such table: wcroot
Unquote

The place the files are stored is on a network drive. The logical drive path has not changed,
but the physical server name has (files were migrated).
Strange thing is that one part of the repository works while most of it does not.


Best Regards
Allan A. B. Thomsen









________________________________

The information contained in this message is privileged and intended only for the recipients
named. If the reader is not a representative of the intended recipient, any review, dissemination
or copying of this message or the information it contains is prohibited. If you have received
this message in error, please immediately notify the sender, and delete the original message
and attachments.

Please consider the environment before printing this email.

Mime
View raw message