subversion-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Hyrum K Wright <hyrum.wri...@wandisco.com>
Subject Re: Apache Subversion 1.7.0-rc4 Released
Date Mon, 10 Oct 2011 19:23:56 GMT
On Mon, Oct 10, 2011 at 4:06 PM, Barry Scott <barry@barrys-emacs.org> wrote:
>
> On 10 Oct 2011, at 16:47, Hyrum K Wright wrote:
>
>> The -deps packages have been deprecated for quite some time.
>
> I know.
>
>>  If the
>> INSTALL file refers to the -deps packages, that file is in error.
>> Though looking through the INSTALL file son the tag, I don't see any
>> such reference:
>> http://svn.apache.org/repos/asf/subversion/tags/1.7.0-rc4/INSTALL
>
> Here is an example of the wording I'm picking up on.
>
>  1.  Apache Portable Runtime 0.9.7 or 1.X.X  (REQUIRED)
>
>      Whenever you want to build any part of Subversion, you need the
>      Apache Portable Runtime (APR) and the APR Utility (APR-util)
>      libraries. These are included in the Subversion dependency package -
>                                           ^^^^^^^^^^^^^^^^^^^^^^^^^^^^^
>      if you are building from a source tarball and wish to use the versions
>      of APR and APR-util included there, just unpack the dependency package
>      and skip ahead to the next requirement.

Ah!  Right you are.  I've excised such language in r1181155.

-Hyrum


-- 

uberSVN: Apache Subversion Made Easy
http://www.uberSVN.com/

Mime
View raw message