streams-commits mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "ASF GitHub Bot (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (STREAMS-499) site:stage and site:publish problem with 0.5-incubating
Date Sat, 10 Jun 2017 17:21:18 GMT

    [ https://issues.apache.org/jira/browse/STREAMS-499?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=16045618#comment-16045618
] 

ASF GitHub Bot commented on STREAMS-499:
----------------------------------------

Github user steveblackmon commented on the issue:

    https://github.com/apache/incubator-streams/pull/358
  
    this was merged, just didn't close the PR


> site:stage and site:publish problem with 0.5-incubating
> -------------------------------------------------------
>
>                 Key: STREAMS-499
>                 URL: https://issues.apache.org/jira/browse/STREAMS-499
>             Project: Streams
>          Issue Type: Bug
>            Reporter: Steve Blackmon
>            Assignee: Steve Blackmon
>            Priority: Minor
>             Fix For: 0.5.1
>
>   Original Estimate: 4h
>  Remaining Estimate: 4h
>
> site:stage and site:publish don't work as expected on 0.5-incubating.
> when staging the site, the sub-modules don't wind up in the right place.  same when publishing.
> the cause is:
> <distributionManagement>
>         <site>
>     <url>scm:svn:https://svn.apache.org/repos/asf/incubator/streams/site/trunk/content/site/${project.version}/${project.artifactId}</url>
>         
> needs to be:
>     <url>scm:svn:https://svn.apache.org/repos/asf/incubator/streams/site/trunk/content/site/${project.version}/streams-project</url>
>         



--
This message was sent by Atlassian JIRA
(v6.3.15#6346)

Mime
View raw message