storm-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Vinay Pothnis <vinay.poth...@gmail.com>
Subject http-client version conflict
Date Tue, 04 Feb 2014 21:27:20 GMT
Hello,

I am using storm version 0.9.0.1.
My application depends on apache http-client version 4.3.2 - but storm
depends on http-client version 4.1.1.

What is the best way to override this dependency?

Thanks
Vinay

Mime
View raw message