storm-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From GitBox <...@apache.org>
Subject [GitHub] [storm] Ethanlm commented on pull request #3305: [STORM-3553] Upgrade jQuery from 1.11.1 to 3.5.1
Date Thu, 09 Jul 2020 20:06:57 GMT

Ethanlm commented on pull request #3305:
URL: https://github.com/apache/storm/pull/3305#issuecomment-656325539


   @Crim  This looks good. Thanks for contribution!
   
   Travis is failing due to 
   ```
   [ERROR] Failed to execute goal org.apache.rat:apache-rat-plugin:0.12:check (default) on
project storm-webapp: Too many files with unapproved license: 1 See RAT report in: /home/travis/build/apache/storm/storm-webapp/target/rat.txt
-> [Help 1]
   ```
   Can you please fix it?
   
   About LICENSE, here is some doc about it https://github.com/apache/storm/blob/master/DEVELOPER.md#listing-dependency-licenses.
@srdo Can you speak to what needs to be updated regarding this change? Thanks!
   
   
   I will find some time to test flux. I myself is not familiar with that part either.


----------------------------------------------------------------
This is an automated message from the Apache Git Service.
To respond to the message, please log on to GitHub and use the
URL above to go to the specific comment.

For queries about this service, please contact Infrastructure at:
users@infra.apache.org



Mime
View raw message