storm-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Robert Joseph Evans (JIRA)" <j...@apache.org>
Subject [jira] [Resolved] (STORM-363) Update version requirement for clojure/tools.cli to 0.3.1
Date Tue, 08 Jul 2014 21:06:05 GMT

     [ https://issues.apache.org/jira/browse/STORM-363?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Robert Joseph Evans resolved STORM-363.
---------------------------------------

    Resolution: Duplicate

> Update version requirement for clojure/tools.cli to 0.3.1
> ---------------------------------------------------------
>
>                 Key: STORM-363
>                 URL: https://issues.apache.org/jira/browse/STORM-363
>             Project: Apache Storm (Incubating)
>          Issue Type: Bug
>            Reporter: Christopher T Small
>   Original Estimate: 10m
>  Remaining Estimate: 10m
>
> Currently, there are issues using storm together with the latest tools.cli, and for some
reason leiningen is not able to force storm to use the more recent version of this library
(which should work, according to the docs, since the cli function is preserved, in favor of
parse-opts for the new functionality). 



--
This message was sent by Atlassian JIRA
(v6.2#6252)

Mime
View raw message