sqoop-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Erzsebet Szilagyi <liz.szila...@cloudera.com>
Subject Re: Sqoop 1.4.7 version
Date Tue, 10 Jan 2017 14:41:31 GMT
Hi Dmitry,

For questions regarding CDH (Cloudera Distribution Including Apache Hadoop)
I think the best place to ask is Cloudera: either your company's account
team or the community at http://community.cloudera.com/

Sqoop 1.4.7 is a future release, latest stable release is 1.4.6 - you'll
have to wait for a next release to get a full 1.4.7 version.
Issues that have been solved after the last (1.4.6) release are being
marked as 1.4.7 fixes since that's the first release they will be included
in.

Cheers,
Liz

On Tue, Jan 10, 2017 at 3:23 PM, Dmitry Zagorulkin <dimon689@gmail.com>
wrote:

> Hello everyone!
>
> I have the following problem. At my job we are using sqoop-1.4.6-cdh5.8.3
> ( https://archive.cloudera.com/cdh5/cdh/5/sqoop-1.4.6-
> cdh5.8.3.releasenotes.html )
> if you are look at solved problems, most of them has fix version 1.4.7 but
> in the repo i couldn't find such branch.
>
> My question is where i can find sqoop 1.4.7 version or sqoop with all
> cdh5.8.3 patches applied?
>
> Best regards
>
> Dmitry
>



-- 
Erzsebet Szilagyi
Software Engineer
[image: www.cloudera.com] <http://www.cloudera.com>

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message