servicecomb-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Mohammad Asif Siddiqui <asifdxtr...@apache.org>
Subject Re: RE: Switch the default Spring Boot version to 2.x in saga-pack
Date Wed, 19 Dec 2018 05:30:32 GMT
+1
It's better to switch to the latest but a stable version of Spring Boot.

Regards
Asif

On Wed, Dec 19, 2018 at 8:03 AM bismy <bismy@qq.com> wrote:

> +1
> It's better to use latest Spring Boot  in new project.
>
>
>
>
> ------------------ 原始邮件 ------------------
> 发件人: "mahesh somalaraju"<mahesh.somalaraju@huawei.com>;
> 发送时间: 2018年12月17日(星期一) 下午5:56
> 收件人: "dev@servicecomb.apache.org"<dev@servicecomb.apache.org>;
> 抄送: "Vinay Murudi"<vinaym@huawei.com>;
> 主题: RE: Switch the default Spring Boot version to 2.x in saga-pack
>
>
>
> +1 non-binding
>
> It will be good if saga migrated to spring-boot 2.X
>
> Thanks & Regards
> -Mahesh Raju S
> Githubid: maheshrajus
>
> -----Original Message-----
> From: Willem Jiang [mailto:willem.jiang@gmail.com]
> Sent: 17 December 2018 15:19
> To: dev@servicecomb.apache.org
> Subject: Switch the default Spring Boot version to 2.x in saga-pack
>
> Hi team,
>
> Current saga-pack is using Spring Boot 1.5.x by default, as Spring Boot
> 2.x is widely adopted, I propose to switch the default Spring Boot version
> to 2.x.
>
> Any thoughts?
>
> Willem Jiang
>
> Twitter: willemjiang
> Weibo: 姜宁willem

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message