servicecomb-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Willem Jiang <willem.ji...@gmail.com>
Subject Switch the default Spring Boot version to 2.x in saga-pack
Date Mon, 17 Dec 2018 09:48:57 GMT
Hi team,

Current saga-pack is using Spring Boot 1.5.x by default, as Spring
Boot 2.x is widely adopted, I propose to switch the default Spring
Boot version to 2.x.

Any thoughts?

Willem Jiang

Twitter: willemjiang
Weibo: 姜宁willem

Mime
View raw message