servicecomb-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Willem Jiang <willem.ji...@gmail.com>
Subject Re: Switch the default Spring Boot version to 2.x in saga-pack
Date Fri, 21 Dec 2018 08:22:55 GMT
FYI, I just created a JIRA[1] for it.

[1]https://issues.apache.org/jira/browse/SCB-1086

Willem Jiang

Twitter: willemjiang
Weibo: 姜宁willem
On Wed, Dec 19, 2018 at 4:33 PM Zheng Feng <zh.feng@gmail.com> wrote:
>
> +1 and what is the benefit we will be got from the Spring Boot 2 ?
>
> Willem Jiang <willem.jiang@gmail.com> 于2018年12月17日周一 下午5:49写道:
>
> > Hi team,
> >
> > Current saga-pack is using Spring Boot 1.5.x by default, as Spring
> > Boot 2.x is widely adopted, I propose to switch the default Spring
> > Boot version to 2.x.
> >
> > Any thoughts?
> >
> > Willem Jiang
> >
> > Twitter: willemjiang
> > Weibo: 姜宁willem
> >

Mime
View raw message