phoenix-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Chinmay Kulkarni (Jira)" <j...@apache.org>
Subject [jira] [Updated] (PHOENIX-5607) Client-server backward compatibility tests
Date Sat, 07 Dec 2019 22:24:00 GMT

     [ https://issues.apache.org/jira/browse/PHOENIX-5607?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Chinmay Kulkarni updated PHOENIX-5607:
--------------------------------------
    Description: 
Filing this as a blocker for 4.16.0.

As we've seen with the various failed attempts to release 4.15.0 Phoenix' backwards compatibility
story is weak, and lacks tests - in fact there're no tests.

We should not allow to ship 4.16.0 without improving that and without tests.

[~ckulkarni], [~gjacoby] , FYI, what we discussed.

  was:
Filing this as a blocker for 4.16.0.

As we've seen with the various failed attempts to release 4.15.0 Phoenix' backwards compatibility
story is weak, and lacks tests - in fact there're no tests.

We should not allow to ship 4.16.0 without improving that and without tests.

[~ckulkarni]], [~gjacoby] , FYI, what we discussed.


> Client-server backward compatibility tests 
> -------------------------------------------
>
>                 Key: PHOENIX-5607
>                 URL: https://issues.apache.org/jira/browse/PHOENIX-5607
>             Project: Phoenix
>          Issue Type: Test
>    Affects Versions: 4.15.0
>            Reporter: Lars Hofhansl
>            Priority: Blocker
>             Fix For: 4.16.0
>
>
> Filing this as a blocker for 4.16.0.
> As we've seen with the various failed attempts to release 4.15.0 Phoenix' backwards compatibility
story is weak, and lacks tests - in fact there're no tests.
> We should not allow to ship 4.16.0 without improving that and without tests.
> [~ckulkarni], [~gjacoby] , FYI, what we discussed.



--
This message was sent by Atlassian Jira
(v8.3.4#803005)

Mime
View raw message