perl-modperl mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From YY Liu <>
Subject "error 111" has been solved and some error occurred when configure apache
Date Thu, 29 Jul 2004 09:44:55 GMT
Thanks a million, Tom!
I have installed the mod_perl successfully according
to your method.
And I want to configure the apche on RH9 and I hava
installed the following components--mod_perl, mod_ssl,
openssl, mod_gzip.c separeately and there is no error,
but when I run the command which is to add all modules
to apache:

[globus@iurp apache_1.3.31]$ ./configure

But there is some error info:
Error: Cannot find SSL binaries under
Do u know the reason? What's "SSL banaries"?
Any others coould help me? Thanks a lot!

 --- Tom Schindl <> 的正文:
> Hi,
> well I don't know exactly what's going wrong but it
> seems that your 
> mod_perl misses building with Transhandler hooks.
> Normally I let 
> mod_perl also build/install my apache and secondly
> you should issue the 
> following make file command:
> -------------------8<-------------------
> [tom@vinea apache]$ tar xzvf apache_1.3.29.tar.gz
> [tom@vinea apache]$ tar xzvf
> mod_perl-1.0-current.tar.gz
> [tom@vinea apache]$ cd mod_perl-1.29/
> [tom@vinea mod_perl-1.29]$ perl Makefile.PL
>  > APACHE_PREFIX=/usr/local/apache EVERYTHING=1
> [tom@vinea apache]$ make && make test && make
> install
> -------------------8<-------------------
> This is also documented in INSTALL.simple which
> comes with your 
> mod-perl-packages.


Do You Yahoo!?

Report problems:
Mail list info:
List etiquette:

View raw message