openoffice-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject [Issue 125541] New: Spell checker, since updating to 4.0, marks every word as misspelled
Date Sun, 31 Aug 2014 00:06:44 GMT
https://issues.apache.org/ooo/show_bug.cgi?id=125541

          Issue ID: 125541
        Issue Type: DEFECT
           Summary: Spell checker, since updating to 4.0, marks every word
                    as misspelled
           Product: General
           Version: 4.0.0
          Hardware: All
                OS: All
            Status: UNCONFIRMED
          Severity: normal
          Priority: P3
         Component: spell checking
          Assignee: issues@openoffice.apache.org
          Reporter: stuhmerk@gmail.com

Created attachment 83908
  --> https://issues.apache.org/ooo/attachment.cgi?id=83908&action=edit
Underlined misspelled words

Since updating Open Office to 4.0, every word is underlined & identified as
misspelled.  This also happened after the 3.0 update.  For the 3.0 I updated
the /user file to user.old and reopened OO and the problem was resolved.  This
action has NOT worked with 4.0.  The /user.old file was not replaced with a new
/user file.

I am running Windows 7 and the Open Office file is in Program Files (x86).

In the User>Admin>AppData>Roaming> there is a >3 and a >4 folder.  I tried
changing the /user file to /user.old in both with no improvement in the spell
check.

I apologize if this has already been addressed.  I researched as much as I
could (with my limited ability) and could only find the information for
changing the /user folder.

Thank you for your help.

-- 
You are receiving this mail because:
You are the assignee for the issue.
You are watching all issue changes.

Mime
View raw message