openoffice-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject [Issue 125493] New: Registered name was not updating
Date Sat, 23 Aug 2014 10:15:13 GMT
https://issues.apache.org/ooo/show_bug.cgi?id=125493

          Issue ID: 125493
        Issue Type: DEFECT
           Summary: Registered name was not updating
           Product: Base
           Version: 4.1.0
          Hardware: All
                OS: Windows XP
            Status: UNCONFIRMED
          Severity: normal
          Priority: P3
         Component: code
          Assignee: issues@openoffice.apache.org
          Reporter: qualkenqa@outlook.com

Created attachment 83879
  --> https://issues.apache.org/ooo/attachment.cgi?id=83879&action=edit
Registered name was not updating

Hi,

To verify this issue follow the below steps:

1.Open the OpenOffice Database.
2.Now Go to Tools menu and click on the options.
3.Options dialogue box was open.
4.Now click on the OpenOffice Base and click on Databases
5.Databases dialog box will be open.
6.Now click on the new button and click on the browse button then "open"
dialogue box will be open.
7.Now select "My documents" and select one of database and click on the open
button.
8.Now again click on the browse button and select another database and click on
the open button.
9.In this case the "Registered name" was not updating

-- 
You are receiving this mail because:
You are the assignee for the issue.
You are watching all issue changes.

Mime
View raw message