openoffice-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Matthias Seidel <matthias.sei...@hamburg.de>
Subject Re: Help building AOO416 on Ubuntu 16.04
Date Sun, 14 Oct 2018 10:43:41 GMT
Hi Pedro,

Am 14.10.2018 um 11:25 schrieb Pedro Lino:
> Hi all
>
>
> I have come across the first two problems:
>
>
> 1) E: Package 'openjdk-7-jdk' has no installation candidate
>
> I installed openjdk-8 instead

JDK 8 is OK as long as you use --disable-odk in configure.
Hopefully we can get a patch into 4.1.6 that will allow us to build ODK
with Java 8.

Regards,
   Matthias

>
>
> 2) The following packages have unmet dependencies:
> libgstreamer-ocaml : Depends: ocaml-base-nox-4.02.3
> Conflicts: libgstreamer-ocaml:i386 but 0.2.0-2build2 is to be installed
> libgstreamer-ocaml:i386 : Conflicts: libgstreamer-ocaml but 0.2.0-2build2 is to be installed
> libgstreamer-ocaml-dev : Depends: ocaml-nox-4.02.3
> Depends: ocaml-findlib but it is not going to be installed
> Conflicts: libgstreamer-ocaml-dev:i386 but 0.2.0-2build2 is to be installed
> libgstreamer-ocaml-dev:i386 : Depends: ocaml-nox-4.02.3:i386
> Depends: libgstreamer1.0-dev:i386 but it is not going to be installed
> Depends: libgstreamer-plugins-base1.0-dev:i386 but it is not going to be installed
> Conflicts: libgstreamer-ocaml-dev but 0.2.0-2build2 is to be installed
> E: Unable to correct problems, you have held broken packages.
>
>
> Help?
>
> Is someone going to be online today on IRC or available for direct email? I think these
newbie problems don't belong in the dev mailing list.
>
>
> Regards,
>
> Pedro
>



Mime
View raw message