openoffice-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Oliver Brinzing <Oliver.Brinz...@gmx.de>
Subject Re: failed to build aoo420 dev on win32
Date Sun, 17 Apr 2016 19:34:47 GMT
Hi,

this weekend i tried again and was able to build current aoo420 (product)
i had only one build break:

C:/build/cygwin/bin/perl checkdeliver.pl  -l ../wntmsci12.pro/misc/checkdeliver_log.txt &&

C:/build/cygwin/bin/touch.exe ../wntmsci12.pro/misc/checkdeliver.done
checkdeliver.pl - checking delivered binaries
Error: delivered file is older than it's source 
'C:/build_tmp/trunk/main/sd/wntmsci12.pro/lib/sdi.lib' 
'C:/build_tmp/trunk/main/solver/420/wntmsci12.pro/lib/sdi.lib'
1 errors found: Module 'sd' not delivered correctly?
dmake:  Error code 1, while making '../wntmsci12.pro/misc/checkdeliver.done'

easy to fix, the delivered "sdi.lib" timestamp was older than that from the source...

after that i tried to build a debug version - and failed again:

[...]
--disable-strip-solver \
--enable-symbols \
--enable-dbgutil \
--enable-crashdump \
--disable-unit-tests       -> will avoid windows build breaks in module crashrep - Assertion
Failed
					    https://bz.apache.org/ooo/show_bug.cgi?id=126918

build debug=true --all --html -P2 -- -P2

same build breaks as mentioned before:

 >> windows build breaks in module connectivity/source/parse/sqliterator.cxx
 >> https://bz.apache.org/ooo/show_bug.cgi?id=126917

 >> windows build breaks in module formula
 >> https://bz.apache.org/ooo/show_bug.cgi?id=126916

Regards
Oliver


---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@openoffice.apache.org
For additional commands, e-mail: dev-help@openoffice.apache.org


Mime
View raw message