openoffice-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From toki <toki.kant...@gmail.com>
Subject Re: Cross Script vulnerabilities in AOo Extensions?
Date Thu, 07 Apr 2016 17:25:47 GMT
On 07/04/2016 16:35, Dennis E. Hamilton wrote:

> Multi-component collaborative exploit staging is possible although
unnecessary.

Rephrasing: For the time being, at least, one can "safely" ignore this
type of exploit, because other vectors are much easier to exploit.

Still, for those who are paranoid about security, this is yet another
cause for concern, for which they will have to create the appropriate
tools to verify the extension is not an exploit.

jonathon



Mime
View raw message