openoffice-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Andrea Pescetti <pesce...@apache.org>
Subject Re: aoo 4.2 dev: .\bootstrap fails with failed (501 Protocol scheme 'https' is not supported (LWP::Protocol::https not installed))
Date Fri, 01 Apr 2016 21:48:46 GMT
Don Lewis wrote:
> On  1 Apr, Oliver Brinzing wrote:
>> http://sourceforge.net/projects/oooextras.mirror/files/2ab442d169156f34c379c968f3f482dd-zlib-1.2.7.tar.bz2
>> failed (501 Protocol scheme 'https' is not supported (LWP::Protocol::https not installed))
> You need to install the LWP::Protocol::https perl module.

I confirm that, on your own machine, this is the preferred solution, as 
the HTTP-only workaround is temporary and only due to the delay in 
getting Infra to update all buildbots as per 
https://issues.apache.org/jira/browse/INFRA-11296

Oliver Brinzing wrote:
>  i took source code form https://github.com/apache/openoffice instead of svn ...

You are right, Oliver! SVN and Github are not aligned, it seems Github 
didn't pick up any recent work. This will need separate investigation 
unless somebody already knows why the mirror is outdated.

Regards,
   Andrea.

---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@openoffice.apache.org
For additional commands, e-mail: dev-help@openoffice.apache.org


Mime
View raw message