openoffice-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From komini...@mchsi.com
Subject Re: Document fonts appear a YYYYYYYYYY
Date Fri, 01 Apr 2016 18:56:46 GMT
mediacomtoday.com

----- Original Message -----
From: Marcus <marcus.mail@wtnet.de>
To: dev@openoffice.apache.org
Cc: kominiak2@mchsi.com
Sent: Fri, 01 Apr 2016 14:36:54 -0400 (EDT)
Subject: Re: Document fonts appear a YYYYYYYYYY

Am 04/01/2016 06:19 PM, schrieb kominiak2@mchsi.com:
> My service provider is "mediacomtoday.com" who uses Internet Explorer. I down loaded
Windows 10 on my Dell Inspiron 660s. I down loaded Open Office from its web site on internet
explorer address bar and its running on windows 10 that I downloaded from a Microsoft Popup.

OK, can you tell us the internet address from where you have downloaded 
OpenOffice? That would be very helpful.

BTW:
If you want to get additional help please use also our support forums 
[1]. There are much more users that can analyze the problem and help you.

[1] https://forum.openoffice.org/en/forum/

Thanks

Marcus



> ----- Original Message -----
> From: Marcus<marcus.mail@wtnet.de>
> To: dev@openoffice.apache.org
> Cc: Andrew Kominiak<kominiak2@mchsi.com>
> Sent: Fri, 01 Apr 2016 11:00:25 -0400 (EDT)
> Subject: Re: Document fonts appear a YYYYYYYYYY
>
> Am 04/01/2016 04:37 PM, schrieb Andrew Kominiak:
>> I recently downloaded Open Office on my computer that has windows 10. I can open
documents in Open Office to work on them, but when I try to open other My Documents (icon)
on my desktop all the characters (fonts) appear as YYY’s
>> I have spent three days trying to fix the problem with no success. Can you please
help me?
>
> please can you tell us where you have downloaded the software? Because
> you are using Windows 10 it's possible that it is not the original
> software resp. vendor.


Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message