openoffice-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Rob Weir <robw...@apache.org>
Subject Re: AOO 4.0 Logo: We're not done yet!
Date Thu, 27 Jun 2013 14:35:57 GMT
On Wed, Jun 26, 2013 at 9:20 PM, Kevin Grignon
<kevingrignon.oo@gmail.com> wrote:
> Hello All,
>
> I saved the file in Illustrator. Odd it is not loading.
>

OK.  I'll check it in and let others try it.

> I've prepare all the remaining graphics. See:
> https://cwiki.apache.org/confluence/display/OOOUSERS/Product+Logo+Use for
> updated owner and status.
>
> From what I can tell, all relevant graphics are done.
>
> I'm at the airport right now, and won't have time to upload the files.
> Actually, I don't know where to put them, either on the wiki or in the
> source control.
>
> I'll send them to Rob ;)
>

Received and checked it.  Many, many thanks!

I added a column to the wiki for which ones I checked in:

https://cwiki.apache.org/confluence/display/OOOUSERS/Product+Logo+Use

I see two things as missing:

1) ooosetup.ico (16x16)  This is the globe/birds with an overlaid
download arrow.  We use the same design, but larger, as a download
icon on some webpages, so it would be great to get an SVG of this for
later rendering, as well as the 16x16 ico version.

2) The SDK imaqe, the 3D spreadsheet view:

https://svn.apache.org/repos/asf/openoffice/trunk/main/instsetoo_native/inc_sdkoo/windows/msi_templates/Binary/Image.bmp

That is not so much a logo issue as a name issue.  It currently shows
"OpenOffice.org" in the title bar.  But this is lower priority, I
think.

To verify the changes we'll need to wait for a complete build, with
Windows install for the application, SDK and a lang pack.

Regards,

-Rob

> Regards,
> Kevin
>
>
>
>
> On Wed, Jun 26, 2013 at 11:48 PM, Rob Weir <robweir@apache.org> wrote:
>
>> On Wed, Jun 26, 2013 at 11:45 AM, Armin Le Grand <Armin.Le.Grand@me.com>
>> wrote:
>> >     Hi Rob,
>> >
>> > On 26.06.2013 17:41, Rob Weir wrote:
>> >
>> > [stuff deleted]
>> >
>> >
>> >> Kevin sent me an updated SVG file, but I'm having problems opening it in
>> >> Inkscape or Illustrator.
>> >
>> >
>> > Tried with AOO already...?
>> >
>>
>> No.  It is missing XML name space declarations, so it is not even
>> well-formed XML..
>>
>> -Rob
>>
>>
>> >
>> >> But I have posted the PNG of the result to the wiki:
>> >>
>> https://cwiki.apache.org/confluence/display/OOOUSERS/Stage+3+Logo+Refinement
>> >> Once we have a working SVG file we can move ahead.
>> >>>
>> >>> 2) Alexandro said something about adjusting the colors.  But I'm not
>> >>> certain I understood that correctly.
>> >>>
>> >>
>> > [stuff deleted]
>> >
>> >
>> > ---------------------------------------------------------------------
>> > To unsubscribe, e-mail: dev-unsubscribe@openoffice.apache.org
>> > For additional commands, e-mail: dev-help@openoffice.apache.org
>> >
>>
>> ---------------------------------------------------------------------
>> To unsubscribe, e-mail: dev-unsubscribe@openoffice.apache.org
>> For additional commands, e-mail: dev-help@openoffice.apache.org
>>
>>

---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@openoffice.apache.org
For additional commands, e-mail: dev-help@openoffice.apache.org


Mime
View raw message