openoffice-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Guillermo Calzada <calzadag...@gmail.com>
Subject Re: Apache OpenOffice Building Guide
Date Tue, 04 Jun 2013 21:57:15 GMT
Hello looking i little bit more on my problem i realised that tehe scriptc
bootstrap doesnt exist... i just have bootstrap.1... i tried svn
update....but i still dont have the script bootstrap...

i send and image showing my directory aoo/main

http://imagebin.org/index.php?mode=image&id=260251


Regards


2013/6/4 Andrea Pescetti <pescetti@apache.org>

> Guillermo Calzada wrote:
>
>> Hello, I've been working on apache OpenOffice Building Guide, I've dowload
>> the source, but i have problems whit the ./bootstrap...
>> the problem is that when i use it it gives me back a error that says that
>> the ./bootstrap doesnt exist...
>>
>
> Follow the steps at
> http://wiki.openoffice.org/**wiki/Documentation/Building_**Guide_AOO<http://wiki.openoffice.org/wiki/Documentation/Building_Guide_AOO>
> (use the Preface and for the configure switches read the "Configuration
> and bootstrapping" section in the same page). Remember that ./bootstrap
> assumes that you execute it from within the directory named "main".
>
> If you receive errors in one of the previous steps, please post the error
> message here so we can help you.
>
> Regards,
>   Andrea.
>
>
> ------------------------------**------------------------------**---------
> To unsubscribe, e-mail: dev-unsubscribe@openoffice.**apache.org<dev-unsubscribe@openoffice.apache.org>
> For additional commands, e-mail: dev-help@openoffice.apache.org
>
>

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message