openoffice-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From nikita sharma <nikitas...@gmail.com>
Subject Re: Launching OpenOffice on windows 8 after a silent installation
Date Fri, 28 Jun 2013 18:20:02 GMT
Hi Alexandro,

I just installed OpenOffice.Org 3.4.1 on my Win8 and I am successfully able
to see the icon for Openoffice.org 3.4.1 in "Programs and Features" item
under "Control Panel ".

Also, I can see 6 to 7 icons of OpenOffice Application in "All Apps" in
Metro UI.

PS: I downloaded the installer from
http://sourceforge.net/projects/openofficeorg.mirror/?source=dlp

Regards,
Nikita




On Fri, Jun 28, 2013 at 9:40 AM, Alexandro Colorado <jza@oooes.org> wrote:

> Hello,
>
> There are some issues about installing OpenOffice in a Windows 8 desktop:
>
> I can find and launch all the program in "program" folder under my
> installation path. (Refer to the attached screenshot)
>
>
>
> But I still have two problems:
>
> 1. After installation, Openoffice can not be found both in "Programs and
> Features" item of control pannel and "All apps" item of Metro UI.
>
>    Whether is this normal?
>
> 2. Except going to the program folder, whether can end user launch
> openoffice by other method easily?
>
>     I haven't found any launch icon or shortcut (including
> desktop/metro/system tray icons).
>
>
> --
> Alexandro Colorado
> Apache OpenOffice Contributor
> http://www.openoffice.org
>

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message