openoffice-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Andre Fischer <awf....@gmail.com>
Subject Re: Problem with Search function on 4.0
Date Fri, 21 Jun 2013 07:04:05 GMT
On 20.06.2013 21:04, RGB ES wrote:
> 2013/6/20 Hagar Delest <hagar.delest@laposte.net>
>
>> Confirmed on:
>> AOO400m1(Build:9700)
>> 2013-05-07 14:38:38 (Tue, 07 May 2013) - Linux x86_64
>>
>> NB: same with the Find toolbar.
>>
> Indeed. I filled this issue:
>
> https://issues.apache.org/ooo/show_bug.cgi?id=122567
>
> This is a really problematic issue, IMO.

I said this in another thread already but want to make sure that you 
don't miss it: this is a duplicate of the already existing bug 121880.  
That bug does already have a patch and requested release blocker flag.

-Andre

>
> Regards
> Ricardo
>
>
>
>> Hagar
>>
>>
>> Le 20/06/2013 20:32, RGB ES a écrit :
>>
>>
>>   I need someone to confirm a problem before doing a report.
>>> Open a new Writer document and type
>>>
>>> Text, text, TEXT
>>>
>>> Now press Ctrl-F to activate the search tool. Be sure that "match case" is
>>> NOT selected and search for "text": the tool will only find the second
>>> word, ignoring the first and third ones as if "match case" were selected.
>>>
>>> This in on the ES build:
>>>
>>> AOO400m2(Build:9701)  -  Rev. 1493305
>>> 2013-06-15 03:58:54 (Sat, 15 Jun 2013) - Linux x86_64
>>>
>>> Regards
>>> Ricardo
>>>
>>>
>> ------------------------------**------------------------------**---------
>> To unsubscribe, e-mail: dev-unsubscribe@openoffice.**apache.org<dev-unsubscribe@openoffice.apache.org>
>> For additional commands, e-mail: dev-help@openoffice.apache.org
>>
>>


---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@openoffice.apache.org
For additional commands, e-mail: dev-help@openoffice.apache.org


Mime
View raw message