openoffice-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Hagar Delest <hagar.del...@laposte.net>
Subject Re: [AOO 4.0]: migration of AOO 3.4.x/OOo 3.x user profile data - help needed
Date Fri, 14 Jun 2013 11:52:42 GMT
Le 14/06/2013 12:14, Hans Zybura a écrit :
> Or see it this way: For an extension author like me, AOO is functioning
> similar to another layer of an operating system. So please ask yourself in
> analogy: Would any of the AOO developers want to define for AOO 4.0 a
> Maxversion like  <don't run on Windows 9>? I don't think so. And whatever
> the reasons may be, the same reasons apply in the reasoning of an extension
> developers.

Good analogy indeed!

With Firefox extensions, I had to set the max version to 99 to avoid having them deactivated
at each upgrade (required the tweaking of the configuration files of each extension). I think
that they changed the behavior so that they are by default re-used at upgrade now, they have
listened to their users.

A max version is too much troubles. What version to set? The current one? The next major one?
We don't know what will be the changes in the future so how to determine the max version?

Hagar

---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@openoffice.apache.org
For additional commands, e-mail: dev-help@openoffice.apache.org


Mime
View raw message