openoffice-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From V Stuart Foote <VStuart.Fo...@utsa.edu>
Subject No Accessibility API support with the Java SE 7 Accessibility API, problem with JAB 2.0.3 and passing event focus
Date Thu, 10 Jan 2013 20:46:34 GMT
Have an open, but unconfirmed, bug against Apache OpenOffice 3.4.1

https://issues.apache.org/ooo/show_bug.cgi?id=121510

Can confirm it, but unable to edit the Bugzilla status.

Also, I just verified it remains an issue with the 4.0 Developer builds, r1400866

Probably related to Oracle's work on:
http://bugs.sun.com/bugdatabase/view_bug.do?bug_id=7166956

Impact is that  Apache OpenOffice users must continue to use a Java SE 6 JRE and JAB v2.0.2
to have any usable Assistive Technology support. With Java SE 6 public support ending, this
likely will become an issue until the IBM Symphony \winaccessibility contribution can be integrated.


Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message