nifi-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From GitBox <...@apache.org>
Subject [GitHub] [nifi] belugabehr edited a comment on issue #3643: NIFI-6542: Upgrade nifi-hadoop-bundles Hadoop version dependency to 3…
Date Tue, 10 Sep 2019 01:06:58 GMT
belugabehr edited a comment on issue #3643: NIFI-6542: Upgrade nifi-hadoop-bundles Hadoop version
dependency to 3…
URL: https://github.com/apache/nifi/pull/3643#issuecomment-529724982
 
 
   ```
   [ERROR] Failed to execute goal org.apache.maven.plugins:maven-compiler-plugin:3.8.1:compile
(default-compile) on project nifi-hive-processors: Compilation failure
   [ERROR] error: error reading /home/travis/.m2/repository/org/apache/hive/hive-exec/1.2.1/hive-exec-1.2.1.jar;
error in opening zip file
   ```
   
   Doesn't seem related to the patch.  Can someone please kick off build again?

----------------------------------------------------------------
This is an automated message from the Apache Git Service.
To respond to the message, please log on to GitHub and use the
URL above to go to the specific comment.
 
For queries about this service, please contact Infrastructure at:
users@infra.apache.org


With regards,
Apache Git Services

Mime
View raw message