nifi-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Mr TheSegfault (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (MINIFICPP-843) Improve naming in nanofi API, deprecate functions which don't spell functions out.
Date Wed, 17 Jul 2019 15:37:00 GMT

    [ https://issues.apache.org/jira/browse/MINIFICPP-843?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=16887178#comment-16887178
] 

Mr TheSegfault commented on MINIFICPP-843:
------------------------------------------

[~aboda] I was hoping you, Murtuza, and Daniel could take a look at this. Maybe no changes
come of this but I think using each other to spitball this might improve any naming so we
can deprecate what would need to be deprecated.

> Improve naming in nanofi API, deprecate functions which don't spell functions out. 
> -----------------------------------------------------------------------------------
>
>                 Key: MINIFICPP-843
>                 URL: https://issues.apache.org/jira/browse/MINIFICPP-843
>             Project: Apache NiFi MiNiFi C++
>          Issue Type: Improvement
>            Reporter: Mr TheSegfault
>            Assignee: Arpad Boda
>            Priority: Major
>              Labels: nanofi
>             Fix For: 0.7.0
>
>




--
This message was sent by Atlassian JIRA
(v7.6.14#76016)

Mime
View raw message