netbeans-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Sabin Bilbao <sabin...@gmail.com>
Subject Problemas creating installers
Date Sun, 17 Mar 2019 21:17:29 GMT
Hi,
I am a newbie in NB and I am trying with Apache Netbeans 10.0. I have a
project using the netbeans platform with a different modules. All is
ok, but when I try to create installers from the priject, I have the
following error:

-do-compile:
    [mkdir] Created dir:
/home/sabin/NetBeansProjects/IKGestion10/build/installer/nbi_all/ext/in
fra/build/engine/build/ext/engine/build/empty
    [javac] Compiling 6 source files to
/home/sabin/NetBeansProjects/IKGestion10/build/installer/nbi_all/ext/in
fra/build/engine/build/ext/engine/build/classes
    [javac] error: Source option 5 is no longer supported. Use 6 or
later.
    [javac] error: Target option 1.5 is no longer supported. Use 1.6 or
later.
/usr/lib/netbeans/harness/nbi/stub/template.xml:66: The following error
occurred while executing this line:
/home/sabin/NetBeansProjects/IKGestion10/build/installer/build.xml:121:
The following error occurred while executing this line:
/home/sabin/NetBeansProjects/IKGestion10/build/installer/nbi_all/.commo
n/common.xml:584: The following error occurred while executing this
line:
/home/sabin/NetBeansProjects/IKGestion10/build/installer/nbi_all/.commo
n/common.xml:698: exec returned: 1

All the modules in my project have source 8 or gretaer in the property
window. I have not found which files are with source 1.5.

Perhaps is it a problem of the netbeans platform?

About my netbeans:
Product Version: Apache NetBeans IDE 10.0 (Build 20181229-unknown-revn)
Java: 11.0.2; OpenJDK 64-Bit Server VM 11.0.2+7
Runtime: OpenJDK Runtime Environment 11.0.2+7
System: Linux version 5.0.1-1-MANJARO running on amd64; UTF-8; es_ES
(nb)
User directory: /home/sabin/.netbeans/10.0
Cache directory: /home/sabin/.cache/netbeans/10.0

Thanks a lot,
Sabin



---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@netbeans.apache.org
For additional commands, e-mail: users-help@netbeans.apache.org

For further information about the NetBeans mailing lists, visit:
https://cwiki.apache.org/confluence/display/NETBEANS/Mailing+lists


Mime
View raw message