netbeans-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "hanasaki@gmail.com" <hanas...@gmail.com>
Subject netbeans 9.0 rc1 : cannot update plugins : java source base version 2 required
Date Tue, 29 May 2018 14:32:41 GMT
installed rc1 (linux openjdk9 with the source package too - on debian 9)
java -version 

openjdk version "9-Debian" 

OpenJDK Runtime Environment (build 9-Debian+0-9b181-4bpo91) 

OpenJDK 64-Bit Server VM (build 9-Debian+0-9b181-4bpo91, mixed mode)

netbeans updates are available however the following error is reported. 
  This happened with the beta's and with jdk10 too.

Some plugins require plugin Java Source Base to be installed.
The plugin Java Source Base is requested in implementation version 2.
	The following plugin is affected: Java Shell Support

---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@netbeans.apache.org
For additional commands, e-mail: users-help@netbeans.apache.org

For further information about the NetBeans mailing lists, visit:
https://cwiki.apache.org/confluence/display/NETBEANS/Mailing+lists


Mime
View raw message